summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFredrik Strandin2017-06-03 11:33:09 +0200
committerFredrik Strandin2017-06-03 11:33:09 +0200
commit1f70f6e8dc1a3b4f0c1360cc7c5da9e781359037 (patch)
tree1f9a770f47d6ec3735b3e05772163d28f1c5fa0c /PKGBUILD
downloadaur-1f70f6e8dc1a3b4f0c1360cc7c5da9e781359037.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..53199773483c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Fredrik Strandin <fredrik at strandin dot name>
+pkgname=emoji-keyboard
+pkgver=2.1.0
+pkgrel=1
+pkgdesc="Virtual keyboard-like emoji picker for linux"
+arch=('i686' 'x86_64')
+url="https://github.com/OzymandiasTheGreat/emoji-keyboard"
+license=('GPL3')
+depends=('python' 'python-xlib' 'libappindicator-gtk3')
+source=("https://github.com/OzymandiasTheGreat/${pkgname}/archive/${pkgver}.tar.gz")
+sha256sums=('2d366a6cb2557e1c8c2b5a4de600cd2553306a5ece2540c20dc5049a5cff1a44')
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+
+ python setup.py install --root="$pkgdir/" --optimize=1
+}
+
+# vim:set ts=2 sw=2 et: