summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbegin-theadventure2023-08-26 14:06:38 +0200
committerbegin-theadventure2023-08-26 14:06:38 +0200
commitf96ff814dc1940be0e179c625fc3befba82d5aa5 (patch)
treea35c76618bbba733199af81de99445d057eecc56 /PKGBUILD
parentd2737d2581420a00d007cc8fc6604568c596b2c2 (diff)
downloadaur-f96ff814dc1940be0e179c625fc3befba82d5aa5.tar.gz
cd
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 60a06742e2be..777d1f22cb43 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,9 +22,10 @@ prepare() {
# Extract the files
tar -xf data.tar.gz
# Edit the shortcut
- sed -i -E "s|Comment=Emoji picker for desktop. Built with the Emoji Mart web component, and packaged as a tauri app.|Comment=Emoji picker for desktop|g" usr/share/applications/emoji-mart.desktop
- sed -i -E "s|Exec=emoji-mart|Exec=$_pkgname|g" usr/share/applications/emoji-mart.desktop
- sed -i -E "s|Icon=emoji-mart|Icon=$_pkgname|g" usr/share/applications/emoji-mart.desktop
+ cd usr/share/applications
+ sed -i -E "s|Comment=Emoji picker for desktop. Built with the Emoji Mart web component, and packaged as a tauri app.|Comment=Emoji picker for desktop|g" emoji-mart.desktop
+ sed -i -E "s|Exec=emoji-mart|Exec=$_pkgname|g" emoji-mart.desktop
+ sed -i -E "s|Icon=emoji-mart|Icon=$_pkgname|g" emoji-mart.desktop
}
package() {