summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhaawda2021-04-29 22:16:34 +0200
committerhaawda2021-04-29 22:16:34 +0200
commitfa400197d8cd8b150c6987f43127ce760d775fc1 (patch)
tree968103be31774d2b42bf54687c025d4736fef783 /PKGBUILD
parent42d12870fc712f8f89425178324d4382b7775b66 (diff)
downloadaur-emulsion-git.tar.gz
do not use libaviv anymore
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 152823907412..608beac12322 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=emulsion-git
-pkgver=7.2.r9.ge11578a
+pkgver=9.0.r2.ge25e53a
pkgrel=1
pkgdesc="A fast and minimalistic image viewer"
arch=('i686' 'x86_64')
@@ -19,7 +19,7 @@ sha256sums=('SKIP'
build() {
cd "${pkgname%-git}"
- cargo build --release --locked --features avif
+ cargo build --release --locked
}
pkgver() {
@@ -29,7 +29,7 @@ pkgver() {
check() {
cd "${pkgname%-git}"
- cargo test --release --locked --features avif
+ cargo test --release --locked
}
package() {