summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDoug Newgard2013-10-30 12:49:02 -0500
committerDoug Newgard2013-10-30 12:49:02 -0500
commite97f9e3c2e059427c5bb07331625cf5008845663 (patch)
tree61432a4160f341cc7e69f6c19df3cb52465e31af /PKGBUILD
parenta822722d433e9c56fdb613b98770a17f4dcacd43 (diff)
downloadaur-e97f9e3c2e059427c5bb07331625cf5008845663.tar.gz
Disable building of static libs
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 498452334f5b..7c36327010a4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,7 +26,9 @@ pkgver() {
build() {
cd "$srcdir/$_pkgname"
- ./autogen.sh --prefix=/usr
+ ./autogen.sh \
+ --prefix=/usr \
+ --disable-static
make
}