aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCyrusmg2019-11-30 11:29:13 +0100
committerCyrusmg2019-11-30 11:30:21 +0100
commit02d2435efb69bb87b0cb0ba6f65a049eb3ee6813 (patch)
tree9aab9a58e1b6bbf4faf6c2381de8ee464cc8b0e0 /PKGBUILD
downloadaur-02d2435efb69bb87b0cb0ba6f65a049eb3ee6813.tar.gz
eObcanka package first version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..59a716d69ac8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Cyrusmg <aur@kulovany.net>
+pkgname=eobcanka
+pkgver=1.0.0
+pkgrel=1
+pkgdesc="eObcanka software for Czech Citizen Portal"
+arch=('i686' 'x86_64' 'mips64el' 'armv6h' 'armv7h' 'arm' 'aarch64')
+url="https://info.eidentita.cz"
+license=('GPL')
+depends=('pacman>=5.2')
+optdepends=('ccid: Smart Card Interface Devices driver'
+ 'opensc: Tools and libraries for smart cards')
+source=(https://info.eidentita.cz/download/eObcanka.deb)
+
+package ()
+{
+ tar -xf data.tar.xz -C "${pkgdir}"
+}
+
+post_install ()
+{
+ echo "If your reader is not being recognized, run systemctl start pcscd.socket and pcscd.service"
+}
+
+# vim:set ts=2 sw=2 et:
+md5sums=('287d82c9c256cf09234dcfa5c5b92049')
+