summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndy_Vetrov2020-07-22 11:58:26 +0300
committerAndy_Vetrov2020-07-22 11:58:26 +0300
commit2a9d9e68d15235af5e102854553a427939eb46d1 (patch)
tree630f0d849b7cd5c0541bf5e447edc42728f5c6af /PKGBUILD
parent3a4b719f5786ecbd88abf544550890477e09e0ca (diff)
downloadaur-2a9d9e68d15235af5e102854553a427939eb46d1.tar.gz
upgpkg: epdfview-gtk3 0.2.0-2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3b8bbc2869b9..7bde79432ab5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,6 @@
-# Maintainer: Andrey Vetrov <vetrov at mail dot ru>
-
pkgname=epdfview-gtk3
pkgver=0.2.0
-pkgrel=1
+pkgrel=2
pkgdesc='Lightweight PDF document viewer. GTK3 version.'
url='https://github.com/Flow-It/epdfview'
arch=('x86_64')
@@ -12,12 +10,12 @@ conflicts=('epdfview')
replaces=('epdfview')
depends=('gtk3' 'poppler-glib' 'desktop-file-utils' 'hicolor-icon-theme')
makedepends=('git' 'meson' 'ninja' 'doxygen')
-source=("git+https://github.com/Flow-It/epdfview.git"
+source=("git+https://github.com/Flow-It/epdfview_old.git"
'patch.txt')
md5sums=('SKIP' 'SKIP')
prepare() {
- cd "${srcdir}/${pkgname%-*}"
+ cd "${srcdir}/${pkgname%-*}_old"
patch -Np1 -i ../patch.txt
}
@@ -25,7 +23,7 @@ build() {
mkdir build
meson --prefix=/usr \
--buildtype=plain \
- "${srcdir}/${pkgname%-*}" build
+ "${srcdir}/${pkgname%-*}_old" build
ninja -C build
}