summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
author100best2016-09-17 16:49:16 -0500
committer100best2016-09-17 16:49:16 -0500
commite6da1f169869e47f9d0e7a3589309620b6740a34 (patch)
tree0ff7cbf7d794e604f7149621c79f7fdd219e52c6 /PKGBUILD
parent09d18c3e20a0cc688b2e28c3728c95e475361002 (diff)
downloadaur-e6da1f169869e47f9d0e7a3589309620b6740a34.tar.gz
version 3.21.92
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 10 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 445d4d89d315..e86beb04f810 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,28 +1,30 @@
# Maintainer: 100best <jm.100best@hotmail.com>
+_pkgname=epiphany
pkgname=epiphany-unstable
-pkgver=3.21.90
+pkgver=3.21.92
pkgrel=1
pkgdesc="A GNOME web browser based on the WebKit rendering engine (unstable version)"
arch=('i686' 'x86_64')
url="https://wiki.gnome.org/Apps/Web"
license=('GPL')
+groups=('gnome')
depends=(libsoup libnotify gsettings-desktop-schemas 'webkit2gtk-unstable>=2.13.1' nss iso-codes
dconf gcr gnome-desktop libwnck3 gnome-themes-standard)
makedepends=(intltool itstool docbook-xml startup-notification
gobject-introspection)
-source=(http://ftp.gnome.org/pub/GNOME/sources/epiphany/${pkgver:0:4}/epiphany-$pkgver.tar.xz)
-md5sums=('1a487a215db94f5f9f055e9fdc972519')
-provides=('epiphany')
-conflicts=('epiphany')
+source=(http://ftp.gnome.org/pub/GNOME/sources/$_pkgname/${pkgver:0:4}/$_pkgname-$pkgver.tar.xz)
+md5sums=('d6b0d578747fc1adcfb9494bbe8a419b')
+replaces=("$_pkgname")
+provides=("$_pkgname=$pkgver")
+conflicts=("$_pkgname")
build() {
- "$srcdir/epiphany-$pkgver/configure" --prefix=/usr --sysconfdir=/etc \
- --localstatedir=/var --libexecdir=/usr/lib/$pkgname
+ "$srcdir/$_pkgname-$pkgver/configure" --prefix=/usr --sysconfdir=/etc \
+ --localstatedir=/var --libexecdir=/usr/lib/$_pkgname
make
}
package() {
- cd "$srcdir/$_pkgname"
make DESTDIR="$pkgdir" install
}