summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHyacinthe Cartiaux2014-11-05 11:28:46 +0100
committerHyacinthe Cartiaux2015-06-08 23:54:48 +0200
commite3385236c1c5a8d3423480c316ef138207dbee0b (patch)
tree9129cf1f2b62859affb0c38b2aa3af054bbee6cf /PKGBUILD
parentfb032722e81f02ea17b416237703a9ef47d1f481 (diff)
downloadaur-e3385236c1c5a8d3423480c316ef138207dbee0b.tar.gz
[episoder] update to 0.7.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 8 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e653cea9633d..298e841e5296 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
-# Maintainer: Cedric Staub <cs+aur {at} cssx.cc>
+# Maintainer: Hyacinthe Cartiaux <hyacinthe.cartiaux@free.fr>
+# Contributor: Cedric Staub <cs+aur {at} cssx.cc>
pkgname=episoder
-pkgver=0.7.0
+pkgver=0.7.1
pkgrel=2
pkgdesc="A simple TV show episode reminder"
arch=('any')
@@ -12,15 +13,15 @@ depends=('python2-pysqlite'
'python2-beautifulsoup3'
'python2-sqlalchemy'
'tvdb_api')
-source=(https://code.ott.net/attachments/download/25/episoder-0.7.0.tar.gz)
-sha256sums=('8855ecf670e4e5c6d4c5b3c42a6854c689e87c5c1d06c1a77952cc6f67843471')
+source=(https://github.com/cockroach/episoder/archive/v0_7_1.tar.gz)
+sha256sums=('4f2dd725ddfcade83ae01d59b1120fd0a191912665eb0182cca3d59c21d09418')
build() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "$srcdir/$pkgname-${pkgver//./_}"
python2 setup.py build
}
package() {
- cd "$srcdir/$pkgname-$pkgver"
- python2 setup.py install --root=$pkgdir
+ cd "$srcdir/$pkgname-${pkgver//./_}"
+ python2 setup.py install --root="${pkgdir}"
}