summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHyacinthe Cartiaux2014-11-05 11:19:52 +0100
committerHyacinthe Cartiaux2015-06-08 23:54:37 +0200
commitfb032722e81f02ea17b416237703a9ef47d1f481 (patch)
tree1ca1c0fcd08cdcafb1122704b6ecc71155f6b0e9 /PKGBUILD
downloadaur-fb032722e81f02ea17b416237703a9ef47d1f481.tar.gz
[episoder] Adoption, import version 0.7.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e653cea9633d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Cedric Staub <cs+aur {at} cssx.cc>
+
+pkgname=episoder
+pkgver=0.7.0
+pkgrel=2
+pkgdesc="A simple TV show episode reminder"
+arch=('any')
+url="http://code.ott.net/projects/episoder"
+license=('GPL2')
+depends=('python2-pysqlite'
+ 'python2-yaml'
+ 'python2-beautifulsoup3'
+ 'python2-sqlalchemy'
+ 'tvdb_api')
+source=(https://code.ott.net/attachments/download/25/episoder-0.7.0.tar.gz)
+sha256sums=('8855ecf670e4e5c6d4c5b3c42a6854c689e87c5c1d06c1a77952cc6f67843471')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ python2 setup.py build
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ python2 setup.py install --root=$pkgdir
+}