summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoramagura2017-04-20 20:31:32 -0600
committeramagura2017-04-20 20:31:32 -0600
commitbd7e6e9f926e9dc9ea0a257270a797906820fc66 (patch)
treee075ee16361a4e9e93984732fa0002c0b37b1030 /PKGBUILD
parentd3c28579379d34955705f1b0ecea75209b011b95 (diff)
downloadaur-bd7e6e9f926e9dc9ea0a257270a797906820fc66.tar.gz
fixed the whole issue with not being able to install
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 3 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4713f17e9d7a..74f43f681e45 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
pkgname=epsxe
_pkgname=ePSXe
pkgver=2.0.5
-pkgrel=12
+pkgrel=13
pkgdesc="Enhanced PSX emulator (64-bit)"
url="http://epsxe.com"
arch=('x86_64')
@@ -23,17 +23,12 @@ md5sums=('aeb34e2ca34f968630ca133ea821c61c'
'eb0c46b8ae1355c589792f6be1835e47'
'071c43c1cb8f6b6470b7af60ad69247a'
'79fefeb4bff26bf1d374befb35b390df')
-prepare()
-{
- unzip "${_pkgname}${pkgver//./}linux_x64.zip"
-}
-
package()
{
#srcpath="${srcdir}/${_pkgname}${pkgver//./}linux"
# if [[ $CARCH == "x86_64" ]]; then
# srcpath+="_x64"
- # binary="${pkgname}_x64"
+ _binary="${pkgname}_x64"
# fi
#cd "${srcpath}"
@@ -45,7 +40,7 @@ package()
# find . -name '*.cht' -execdir "install -Dm 644 -t \${pkgdir}/opt/${pkgname}/${pkgver}/cheats\"" \{\} +
- install -Dm 755 "${_pkgname}" "${pkgdir}/opt/${pkgname}/${pkgname}"
+ install -Dm 755 "${_binary}" "${pkgdir}/opt/${pkgname}/${pkgname}"
# install -Dm 644 keycodes.lst "${pkgdir}/opt/${pkgname}/keycodes.lst"
cd "${srcdir}"