summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatheus2024-03-26 19:39:30 +0100
committerMatheus2024-03-26 19:39:30 +0100
commit9ae2347fb6c4e5a47a59a0b732518da43d6990fe (patch)
treea7939d22d1ac090387c3b9c927a8728814ea651c /PKGBUILD
parent96e7112e1413f06f0e729283d561cb5de4439dcc (diff)
downloadaur-9ae2347fb6c4e5a47a59a0b732518da43d6990fe.tar.gz
File permission update
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c73791eb0018..107d0085d0a3 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,6 +19,11 @@ makedepends=("python-build" "python-installer")
source=("${pkgname}-v${pkgver}.tar.gz::${url}/archive/refs/tags/v${pkgver}.tar.gz")
sha512sums=("4ec627887c256fb7b71de17534cd7115ee9d3ab8ee9dfbbb15ddd1957c5f6f26e230c5305b4b904991165fd9be9ec0002597eb0e7bbfac1b5f144570596229e6")
+prepare()
+{
+ chmod 755 "${srcdir}"/"${_pkgname}"-"${pkgver}"/epubmerge.py
+}
+
package()
{
# Assure that the directories exist.