summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorX3n0m0rph592019-05-22 22:15:39 +0200
committerX3n0m0rph592019-05-22 22:15:39 +0200
commit9da2adc6678f4cb0868712d939ee84f5bcf289b3 (patch)
treedb2e4010efb5c5dbd8b91c91f06383080d55061d /PKGBUILD
parentab2e3552f54e224b62d4af8c80decc24affbf822 (diff)
downloadaur-9da2adc6678f4cb0868712d939ee84f5bcf289b3.tar.gz
Fix pkgname
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 38478b46812c..a48c9251fa9d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,7 @@
# Maintainer: X3n0m0rph59 <x3n0m0rph59@gmail.com>
pkgname='eruption-roccat-vulcan-git'
+_pkgname='eruption-roccat-vulcan'
pkgdesc='Linux user-mode driver for the ROCCAT Vulcan 100/12x series keyboards'
pkgver='0.0.3'
pkgrel='1'
@@ -26,13 +27,13 @@ sha512sums=('SKIP')
PKGEXT='.pkg.tar.gz'
build() {
- cd "$pkgname"
+ cd "$_pkgname"
CARGO_INCREMENTAL=0 cargo build --all --release
}
package() {
- cd "$pkgname"
+ cd "$_pkgname"
mkdir -p "$pkgdir/usr/bin"
mkdir -p "$pkgdir/etc/eruption"