summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorObscurely2022-12-11 05:34:04 +0200
committerObscurely2022-12-11 05:34:04 +0200
commitdbf0ad9bd9d9f5448799b5f579cb8363b73f745c (patch)
treed7b6939ba3ebad54990091d155e9b14bb149b50e /PKGBUILD
parent608c2cf657f1137001570c850f137ddc823740be (diff)
downloadaur-dbf0ad9bd9d9f5448799b5f579cb8363b73f745c.tar.gz
Release v0.6.0
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 59039a3a196d..f013f047990f 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Obscurely <adrian.obscurely@protonmail.com>
pkgname=estash
-pkgver=0.5.1
+pkgver=0.6.0
pkgrel=1
pkgdesc="An open source, cross-platform, programmed in rust, encrypted digital vault (store files and text) with the capability to set a path and with the click of a button to copy the contents to that file."
arch=('x86_64')
@@ -30,5 +30,5 @@ check() {
package() {
cd "$srcdir/EStash-$pkgver-stable"
install -Dm 755 "target/release/estash" -t "$pkgdir/usr/bin"
- install -Dm 644 docs/README.md -t "$pkgdir/usr/share/doc/$pkgname"
+ install -Dm 644 README.md -t "$pkgdir/usr/share/doc/$pkgname"
}