summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFabien Devaux2015-07-15 10:16:56 +0200
committerFabien Devaux2015-07-15 10:16:56 +0200
commit7f81de34cfc3ae5054494f2937c39010e7b2a52d (patch)
tree1bc39b775effcc70e0f45b54ca1e614eb47a3674 /PKGBUILD
downloadaur-7f81de34cfc3ae5054494f2937c39010e7b2a52d.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..361018011f34
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Dominik Mayer <dominik.mayer@gmail.com>
+# Maintainer: Fabien Devaux <fdev31@gmail.com>
+# Contributor: Bjorn Michelsen <bjorn@bmichelsen.no>
+# Contributor: David Hajage <dhajage@gmail.com>
+
+pkgname=etm
+pkgver=891
+pkgrel=3
+pkgdesc="Manage events and tasks using simple text files"
+arch=('any')
+url="http://www.duke.edu/~dgraham/ETM/"
+license=('GPL')
+depends=('python2' 'python2-distribute' 'python2-dateutil' 'wxpython')
+makedepends=('setuptools')
+source=(http://www.duke.edu/~dgraham/ETM/$pkgname-$pkgver.tar.gz)
+md5sums=('4e4cd162a9103debc2596401a1acfaae')
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ python2 setup.py install --prefix=/usr --root=$pkgdir
+}