summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPusMinus02017-05-31 11:28:20 +0200
committerPusMinus02017-05-31 11:28:20 +0200
commit9c46d64eaee8bc2bacf9828062426d9be46a6046 (patch)
treeba05c7db3e8e1f3e79e720618f99be07fbedaf40 /PKGBUILD
parent478382d8c910cb87d0e46c7e00d3277e52ba6b6a (diff)
downloadaur-9c46d64eaee8bc2bacf9828062426d9be46a6046.tar.gz
Fix
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d60d241700f0..4ed5ecd5fde0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=evdi-pre-release
pkgver=1.4.1
-pkgrel=3
+pkgrel=4
pkgdesc="A Linux® kernel module that enables management of multiple screens."
arch=('i686' 'x86_64')
url="https://github.com/DisplayLink/evdi"
@@ -24,7 +24,7 @@ md5sums=('eece77058251418d5707457aa8ae914e')
build() {
# We only need to build the library in this step, dkms will build the module
-cd "$pkgname-$pkgver/library"
+cd "evdi-$pkgver/library"
make
}
@@ -34,7 +34,7 @@ package() {
SRCDIR="$pkgdir/usr/src/$pkgname-$pkgver" # This one is needed for dkms
LIBNAME=libevdi
-cd "$pkgname-$pkgver"
+cd "evdi-$pkgver"
install -D -m 755 library/$LIBNAME.so $pkgdir/usr/lib/$LIBNAME.so