summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJosh Hebert2016-12-06 16:25:49 -0500
committerJosh Hebert2016-12-06 16:25:49 -0500
commit631bcf6c4072df9445f6b0f2d9ba92028746f693 (patch)
treef6ccd443222ff79a16a296710b33de1dd99bb722 /PKGBUILD
parent42fc69207a89f057ae8924fabf07ae81882240a5 (diff)
downloadaur-evilvte.tar.gz
Fixes build issue with vte290 disappearing
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 03dfa3ef9ea9..c95fa0565eb5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,16 +4,17 @@
# Contributor: Pardi Tommaso <homer.j.simson.bis at gmail dot com>
pkgname=evilvte
-pkgver=0.5.1
+pkgver='0.5.2~pre1'
pkgrel=2
pkgdesc='VTE based, highly customizable terminal emulator'
arch=('i686' 'x86_64')
provides=('evilvte')
url='http://www.calno.com/evilvte/'
license=('GPL2')
-depends=('vte290' 'hicolor-icon-theme')
+depends=('vte' 'hicolor-icon-theme')
makedepends=('pkg-config')
source=("http://www.calno.com/evilvte/evilvte-${pkgver}.tar.xz")
+sha1sums=('fb36a51e5492dbec09e0fea89a115e71a3c58448')
install=evilvte.install
build(){
@@ -33,7 +34,7 @@ build(){
fi
cp -f ${startdir}/config.h ./src/
- ./configure --prefix=/usr --with-gtk=3.0
+ ./configure --prefix=/usr --with-gtk=2.0
make
}
@@ -41,4 +42,3 @@ package(){
cd ${srcdir}/evilvte-${pkgver}
make DESTDIR=${pkgdir} install
}
-sha1sums=('3ceef90d835b291b7ec994746231da7d047ed1fb')