summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTed Alff2018-01-09 22:25:05 -0500
committerTed Alff2018-01-09 22:25:05 -0500
commitd6c7043211b4eb48c52af0e045cbdbb5f0eda903 (patch)
tree0d3f1a01b7a6a732418c6965cdde3751eadba43e /PKGBUILD
parent567acaeff2723669b749d14e5a290492f9912389 (diff)
downloadaur-d6c7043211b4eb48c52af0e045cbdbb5f0eda903.tar.gz
Correct optdepend to cddb-py (from pycddb)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4f5ee873d544..56ee439f5638 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname=exaile
pkgname=${_pkgname}-git
-pkgver=4.0.0.beta2.r27.g643975c2
+pkgver=4.0.0.beta2.r304.g0190bb80
pkgrel=1
pkgdesc="music player for gnome, similar to KDEs amarok"
arch=('x86_64' 'i686')
@@ -15,7 +15,7 @@ makedepends=('git' 'help2man')
optdepends=('python2-feedparser: podcasts plugin'
'webkit2gtk: wikipedia plugin'
'python2-lxml: LyricsMania plugin'
- 'pycddb: look up CD tags'
+ 'cddb-py: look up CD tags'
'libkeybinder3: Multimedia keys plugin'
'python2-beautifulsoup4: Lyrics Wiki plugin'
'libnotify: Notify plugin'
@@ -31,7 +31,7 @@ sha256sums=('SKIP')
pkgver() {
cd "${_pkgname}"
- git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/+/g'
}
build() {