summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbegin-theadventure2023-06-05 01:32:28 +0200
committerbegin-theadventure2023-06-05 01:32:28 +0200
commit0e3399d52b360c6e448499d5580c9c1b00ce621d (patch)
treed0aab59fdb65dd25a4fb2f7e48267d0b61952f92 /PKGBUILD
parent9d4820c9d62e7ea3bb8fc9de43d7ddeb3cf45ab5 (diff)
downloadaur-0e3399d52b360c6e448499d5580c9c1b00ce621d.tar.gz
Cleanup
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7b960a63f1f6..932da22c9c1d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,7 @@ build() {
package() {
cd $pkgname
# Install custom license
- install -Dm644 LICENSE.TXT "$pkgdir/usr/share/licenses/$pkgname/LICENSE.TXT"
+ install -Dm644 LICENSE.TXT -t "$pkgdir/usr/share/licenses/$pkgname"
# Install binary
- install -Dm755 build/$pkgname "$pkgdir/usr/bin/$pkgname"
+ install -Dm755 build/$pkgname -t "$pkgdir/usr/bin"
}