summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSlashbunny2023-01-29 22:15:10 -0500
committerSlashbunny2023-01-29 22:15:10 -0500
commitb6f572014b6387b67b00544256d6047d9f225825 (patch)
tree769c60cf62785c682487295fcfd527840d022c09 /PKGBUILD
parent76f84ae9f57493556c542d8897ef64ca8651cf56 (diff)
downloadaur-b6f572014b6387b67b00544256d6047d9f225825.tar.gz
Update to latest upstream version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ae8bd7d8d7f2..89ca66380c88 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Slash <demodevil5[at]yahoo[dot]com>
pkgname=ezquake
-pkgver=3.2.3
+pkgver=3.6.1
pkgrel=1
pkgdesc="One of the most Popular QuakeWorld clients for Linux/BSD/OSX/Win32. You need the retail pak files to play."
url="https://www.ezquake.com/"
@@ -12,11 +12,11 @@ conflicts=('ezquake-git' 'fuhquake')
provides=('quake' 'fuhquake')
arch=('x86_64')
install=ezquake.install
-source=("https://github.com/ezQuake/ezquake-source/archive/${pkgver}.tar.gz"
-"https://github.com/ezQuake/ezquake-source/releases/download/${pkgver}/ezquake-ubuntu-${pkgver}-full.tar.gz"
+source=("https://github.com/QW-Group/ezquake-source/archive/refs/tags/${pkgver}.zip"
+'https://github.com/QW-Group/ezquake-source/releases/download/3.2.3/ezquake-ubuntu-3.2.3-full.tar.gz'
'ezquake.launcher' 'ezquake.desktop' 'ezquake.ico')
-noextract=("ezquake-ubuntu-full-${pkgver}.tar.gz")
-sha256sums=('ec5187b47ad859cf459381296e8d1d560041fd90462dbe0ab89c65e320677ed4'
+noextract=("ezquake-ubuntu-3.2.3-full.tar.gz")
+sha256sums=('6a7ee1c09d74425915a777fa74fbb3b19a1897713e27b1e00b83772ece046743'
'd58f26ed912166615420f0d0b208a10fd2539a84b90e85edfcb1aedc94615af5'
'aa59da4a296a43af8ea8c5670cef5980a15407124b3e53f3cf805ceb6126e6ed'
'e92b9cdeac5eadced50a6167eb53b1343b0772d3bf8afa310eb281b88bf7e677'
@@ -36,7 +36,7 @@ package() {
install -d "${pkgdir}/opt/quake"
# Unpack ezQuake assets package (base)
- bsdtar -x -o -C "${pkgdir}/opt/quake" -f "${srcdir}/ezquake-ubuntu-${pkgver}-full.tar.gz"
+ bsdtar -x -o -C "${pkgdir}/opt/quake" -f "${srcdir}/ezquake-ubuntu-3.2.3-full.tar.gz"
# Clean up permissions in assets package
find "${pkgdir}/opt/quake" -type d -exec chmod 0755 "{}" \;