summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
author5shekel2015-08-31 00:47:58 +0200
committer5shekel2015-08-31 00:47:58 +0200
commitf2f20a9d1832d215a157f4210c90e1a07baaff62 (patch)
tree529404c38b0ffc0216bd709c6846094a10111dc1 /PKGBUILD
downloadaur-f2f20a9d1832d215a157f4210c90e1a07baaff62.tar.gz
inital commit, based on https://github.com/qrwteyrutiyoup/archlinux-aur
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD31
1 files changed, 31 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c8583599c8ce
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,31 @@
+# Maintainer: Yair Reshef <yair99@gmail.com>
+# Contributor: Sergio Correia <sergio@correia.cc>
+# Contributor: bl4ckb1t <bl4ckb1t@gmail.com>
+
+pkgname=ezstream
+pkgver=0.6.0
+pkgrel=3
+pkgdesc="A command line source client for Icecast media streaming servers."
+arch=('i686' 'x86_64')
+url="http://www.icecast.org/ezstream.php"
+license=('GPL')
+depends=('libogg' 'libvorbis' 'libxml2' 'libshout' 'taglib')
+
+
+
+source=(http://downloads.xiph.org/releases/ezstream/"${pkgname}"-"${pkgver}".tar.gz)
+sha256sums=('f86eb8163b470c3acbc182b42406f08313f85187bd9017afb8b79b02f03635c9')
+
+
+build() {
+ cd "${srcdir}"/"${pkgname}"-"${pkgver}"
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "${srcdir}"/"${pkgname}"-"${pkgver}"
+ make DESTDIR="${pkgdir}" install
+}
+
+# vim:set ts=2 sw=2 et: