summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJames P. Harvey2018-10-17 17:18:52 -0400
committerJames P. Harvey2018-10-17 17:18:52 -0400
commit6c4772b6f0066c35d3194ae3618e324be97331d8 (patch)
treefd129823160bb7d9d1997ca9f15af108fe1c1835 /PKGBUILD
parentcff4555d040e8402eeefdb1738a843700590e678 (diff)
downloadaur-6c4772b6f0066c35d3194ae3618e324be97331d8.tar.gz
Added README to installation. Corrected custom license name to BSD, per current COPYING file. (Unlike many other Infiniband packages, this one is simply titled BSD, not OpenIB.org BSD.)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ac9d82b3e443..d435795421a3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,11 +2,11 @@
pkgname=fabtests
pkgver=1.6.2
-pkgrel=1
+pkgrel=2
pkgdesc='OpenFabrics Alliance high performance fabric library tests using libfabric'
arch=('x86_64' 'i686')
url='https://www.openfabrics.org/index.php/overview.html'
-license=('GPL2' 'custom:"Open Fabrics Alliance BSD"')
+license=('GPL2' 'BSD')
depends=('libfabric' 'bash' 'ruby')
source=("https://github.com/ofiwg/${pkgname}/releases/download/v${pkgver}/${pkgname}-${pkgver}.tar.gz")
sha256sums=('37405c6202f5b1aa81f8ea211237a2d87937f06254fa3ed44a9b69ac73b234e8')
@@ -26,4 +26,5 @@ package() {
cd "${srcdir}/${pkgname}-${pkgver}"
make DESTDIR="${pkgdir}" install
install -Dm644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/COPYING"
+ install -Dm644 README "${pkgdir}/usr/share/docs/${pkgname}/README"
}