summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-05-11 08:42:16 +0300
committerDimitris Kiziridis2020-05-11 08:42:16 +0300
commitbe15b7804fb77616efbdee7a591a8cb969e6cf25 (patch)
tree7f7e1f4fec89c6ff74e7c8920aac4f9e8a110f6a /PKGBUILD
parent2bd2d615e1c7611178948e3b7cfe24cc66b2c33a (diff)
downloadaur-be15b7804fb77616efbdee7a591a8cb969e6cf25.tar.gz
sanitize pkgbuild
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 67e87e267c96..2293d42b110d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,9 +13,9 @@ depends=('ruby'
'ruby-jsonpath'
'ruby-koala')
options=('!emptydirs')
-source=("https://rubygems.org/downloads/$pkgname-$pkgver.gem")
+source=("${pkgname}-${pkgver}.gem::https://rubygems.org/downloads/$pkgname-$pkgver.gem")
noextract=('$pkgname-$pkgver.gem')
-md5sums=('fb289099fcbd8f28915d71c5e153c75f')
+sha256sums=('fb5f70bec4bff21c1f1f290f2bc85567b8616db6c84afdc9e584a06b367f339a')
package() {
local _gemdir="$(ruby -e'puts Gem.default_dir')"