summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndy Weidenbaum2017-12-19 15:04:44 -0800
committerAndy Weidenbaum2017-12-19 15:04:44 -0800
commit97fa68c933b3b406a17e13b8a1fd9250f2716add (patch)
treeb41483aa1f4c8b6d4d16f6a42062184178bf481c /PKGBUILD
parent81e0c465bda722d9e7b169265a7f1380b4d5b03e (diff)
downloadaur-facron-git.tar.gz
use git --no-show-signature in pkgver()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6d4b0931077a..20ada4d03f36 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,13 +15,13 @@ conflicts=('facron')
pkgver() {
cd ${pkgname%-git}
- git log -1 --format="%cd" --date=short | sed "s|-||g"
+ git log -1 --format="%cd" --date=short --no-show-signature | sed "s|-||g"
}
build() {
cd ${pkgname%-git}
- msg2 "Building..."
+ msg2 'Building...'
./autogen.sh
./configure \
--prefix=/usr \