summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAdam S Levy2018-03-27 22:46:25 -0800
committerAdam S Levy2018-03-27 22:47:24 -0800
commitdd0d213076d71e0d9dc4698c69ecd56cb1254c3b (patch)
tree9d8e4d1a324ae7d2c87547056738525a4f315078 /PKGBUILD
parent0aede552a467afa3a02f2a96edc4ddbcd887c82c (diff)
downloadaur-dd0d213076d71e0d9dc4698c69ecd56cb1254c3b.tar.gz
upgpkg: factomd 0.4.2.21-1
Minor edit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6594469c3115..32f5e15cbf1e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,10 +7,8 @@ pkgdesc='Factom Daemon'
arch=('i686' 'x86_64' 'armv6h' 'armv7h' 'aarch64')
url='https://github.com/FactomProject/factomd'
license=('custom:MIT')
-depends=('')
makedepends=('go' 'git' 'glide')
-backup=('')
-source=("git+https://github.com/FactomProject/factomd#tag=v$pkgver")
+source=("git+https://github.com/FactomProject/$pkgname#tag=v$pkgver")
md5sums=('SKIP')
build()
{
@@ -36,7 +34,7 @@ package()
{
cd "$GOBIN"
install -d "$pkgdir/usr/bin/"
- install -Dsm755 factomd "$pkgdir/usr/bin/"
+ install -Dsm755 $pkgname "$pkgdir/usr/bin/"
cd "$srcdir/$pkgname"
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/factomd/LICENSE"