aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDevin Bayer2020-06-24 14:04:06 +0200
committerDevin Bayer2020-06-24 15:36:06 +0200
commit85329146ed3b2e05b252554c14ffdfd6011e3297 (patch)
tree6ee2793f1528c086911951f31b804cc7e4ef9565 /PKGBUILD
downloadaur-85329146ed3b2e05b252554c14ffdfd6011e3297.tar.gz
new utility
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c4245d27ab92
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Devin Bayer <dev@doubly.so>
+pkgname=fake-sudo
+pkgver=1
+pkgrel=1
+pkgdesc="A drop-in replacement for sudo that pretents to be root with user namespaces"
+arch=('any')
+url="https://github.com/0ex/fake-sudo"
+license=('GPL')
+depends=()
+provides=('sudo')
+conflicts=('sudo')
+makedepends=()
+source=('fake-sudo.sh')
+sha256sums=('4dac8e64024a0cb54d011ad21c0bc227d921569f2f9c0a2628c03ed8d6cbbe41')
+
+package() {
+ install -D fake-sudo.sh "$pkgdir/usr/bin/sudo"
+}