summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMike Swanson2012-12-03 08:41:29 -0800
committerMike Swanson2012-12-03 08:41:29 -0800
commit2102940ee37f0a49f8b9254dd50f99f5b790834c (patch)
tree9c6cf5b8b88f741a9ef7036b95b0bc5238ca7397 /PKGBUILD
downloadaur-2102940ee37f0a49f8b9254dd50f99f5b790834c.tar.gz
Initial commit for my AUR packages.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7446f41ebc76
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Gerardo Exequiel Pozzi <vmlinuz386@yahoo.com.ar>
+
+pkgname=fatattr
+pkgver=1.0.1
+pkgrel=4
+pkgdesc="Display or change attributes on a FAT filesystem"
+arch=('i686' 'x86_64')
+url="http://kernel.org/pub/linux/utils/fs/fat/fatattr/"
+license=('GPL')
+depends=('glibc')
+changelog='ChangeLog'
+source=(http://ftp.us.debian.org/debian/pool/main/f/${pkgname}/${pkgname}_${pkgver}.orig.tar.xz)
+sha256sums=('2dd7208dc259118dffa761ebd9ea509de635578b57cb871f836aa8dd66651d11')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd $srcdir/$pkgname-$pkgver
+ make INSTALLROOT=$pkgdir install
+}
+
+# vim:set ts=2 sw=2 et: