summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorZhuoyun Wei2024-01-16 22:51:54 -0800
committerZhuoyun Wei2024-01-16 22:51:54 -0800
commite6ac04f8f4f5462118d1f4dcddaa7f6158f41506 (patch)
tree1ac36b4b09c8bad8c71d66bccede03d5caa7b4b5 /PKGBUILD
parent33422eea1a147d6f86604dad8009a448bef6907f (diff)
downloadaur-fava.tar.gz
fix: remove hard-code ref to py ver
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index baa551636e1c..58e9778b6fb1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,6 +14,6 @@ depends=('beancount' 'python-setuptools' 'python-click' 'python-markdown2' 'pyth
makedepends=('python-pip')
package () {
- PIP_CONFIG_FILE=/dev/null pip install --isolated --root="${pkgdir}" --ignore-installed --no-deps fava-${pkgver}-py3-none-any.whl
- python -O -m compileall "${pkgdir}/usr/lib/python3.11/site-packages/${pkgname}/"
+ PIP_CONFIG_FILE=/dev/null pip install --isolated --root="${pkgdir}" --ignore-installed --no-deps --no-warn-script-location fava-${pkgver}-py3-none-any.whl
+ python -O -m compileall "${pkgdir}/usr/lib/python3.*/site-packages/${pkgname}/"
}