summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorZhuoyun Wei2017-07-21 09:11:05 -0400
committerZhuoyun Wei2017-07-21 09:11:05 -0400
commit2f2ffe03d7c505a81c1349e445b9fc7754205074 (patch)
tree71524880bf68242baec682100fe2e19b6eb62eb6 /PKGBUILD
parentfd2b1ed9907acf57ec74f0f4521f206f148ab0ee (diff)
downloadaur-2f2ffe03d7c505a81c1349e445b9fc7754205074.tar.gz
Fix npm
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 08eb321b1b2c..1a1bfdb1552a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,6 +14,9 @@ makedepends=('npm')
package () {
cd "${pkgname}-${pkgver}"
+ pushd fava/static
+ npm install
+ popd
make
python setup.py install --prefix=/usr --root="${pkgdir}"
}