summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorZhuoyun Wei2019-11-22 13:34:35 +0800
committerZhuoyun Wei2019-11-22 13:34:35 +0800
commit305849a56d8a8d26bf560bee89b5f6644ec4f78b (patch)
tree6480f22f19b909c29a2f6e39456789a851bbe805 /PKGBUILD
parent4b411e6e60add9c37103899086c5d6246617f336 (diff)
downloadaur-305849a56d8a8d26bf560bee89b5f6644ec4f78b.tar.gz
[fava] python-pip in makedepends
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1be2fba91cdf..55e84dc64161 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,14 +3,15 @@
pkgname=fava
pkgdesc='Web interface for beancount'
pkgver=1.11
-pkgrel=2
+pkgrel=3
arch=('any')
url='https://github.com/beancount/fava'
license=('GPL')
source=("https://files.pythonhosted.org/packages/py3/f/fava/fava-${pkgver}-py3-none-any.whl")
noextract=("fava-${pkgver}-py3-none-any.whl")
sha256sums=('1c2f917b240cf49bfd1233a6cd1585175b3f51e2ab83b40dae0f7ee8974f2f3e')
-depends=('beancount' 'python-pip' 'python-click' 'python-markdown2' 'python-flask' 'python-flask-babel' 'python-cheroot')
+depends=('beancount' 'python-click' 'python-markdown2' 'python-flask' 'python-flask-babel' 'python-cheroot')
+makedepends=('python-pip')
package () {
PIP_CONFIG_FILE=/dev/null pip install --isolated --root="${pkgdir}" --ignore-installed --no-deps fava-${pkgver}-py3-none-any.whl