summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorZhuoyun Wei2019-11-15 02:55:34 -0500
committerZhuoyun Wei2019-11-15 02:55:34 -0500
commit4b411e6e60add9c37103899086c5d6246617f336 (patch)
treeb2af868e5c29150c05077a879d8b2c8d24a199da /PKGBUILD
parentc325040d04b8ac572e4905c33d8043442b983e0f (diff)
downloadaur-4b411e6e60add9c37103899086c5d6246617f336.tar.gz
[fava] Python 3.8
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f43d4bf148c9..1be2fba91cdf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=fava
pkgdesc='Web interface for beancount'
pkgver=1.11
-pkgrel=1
+pkgrel=2
arch=('any')
url='https://github.com/beancount/fava'
license=('GPL')
@@ -14,5 +14,5 @@ depends=('beancount' 'python-pip' 'python-click' 'python-markdown2' 'python-flas
package () {
PIP_CONFIG_FILE=/dev/null pip install --isolated --root="${pkgdir}" --ignore-installed --no-deps fava-${pkgver}-py3-none-any.whl
- python -O -m compileall "${pkgdir}/usr/lib/python3.7/site-packages/${pkgname}/"
+ python -O -m compileall "${pkgdir}/usr/lib/python3.8/site-packages/${pkgname}/"
}