summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorZhuoyun Wei2021-12-14 13:19:29 -0800
committerZhuoyun Wei2021-12-14 13:20:58 -0800
commitb04218f2c4c1cc3fa881300f9d328762c264fab1 (patch)
treea6b6a02c9c0dd95859516c37d260642cbefa53d0 /PKGBUILD
parentb0d4b0e3146670e2c1606e184f8d65ee93847d3a (diff)
downloadaur-b04218f2c4c1cc3fa881300f9d328762c264fab1.tar.gz
Bump pkgrel (Python 3.10 rebuild)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8fb2ffae6c67..7e754770f18a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=fava
pkgdesc='Web interface for beancount'
pkgver=1.20.1
-pkgrel=1
+pkgrel=2
arch=('any')
url='https://github.com/beancount/fava'
license=('MIT')
@@ -15,5 +15,5 @@ makedepends=('python-pip')
package () {
PIP_CONFIG_FILE=/dev/null pip install --isolated --root="${pkgdir}" --ignore-installed --no-deps fava-${pkgver}-py3-none-any.whl
- python -O -m compileall "${pkgdir}/usr/lib/python3.9/site-packages/${pkgname}/"
+ python -O -m compileall "${pkgdir}/usr/lib/python3.10/site-packages/${pkgname}/"
}