summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel M. Capella2018-11-13 22:36:50 -0500
committerDaniel M. Capella2018-11-13 22:36:50 -0500
commit0c83339a5c442d7582ea8d80ff1d262d6c0b97ee (patch)
treeac2a947600f85e89413c5a5fdc070bf438390d18 /PKGBUILD
parent0cbcd451bf5495f53ce06c0acbfe7c9077fa1cde (diff)
downloadaur-0c83339a5c442d7582ea8d80ff1d262d6c0b97ee.tar.gz
Touch up
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b8e01865974b..cf142a252aa6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,8 +31,8 @@ check() {
package() {
cd fcat
- install -Dm644 LICENSE-MIT "$pkgdir"/usr/share/licenses/fcat-git/LICENSE-MIT
- install -Dm755 target/release/fcat "$pkgdir"/usr/bin/fcat
+ install -Dm644 LICENSE-MIT "$pkgdir"/usr/share/licenses/fcat-git/LICENSE
+ install -Dt "$pkgdir"/usr/bin target/release/fcat
}
# vim:set ts=2 sw=2 et: