summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorwenLiangcan2015-06-08 23:08:59 +0800
committerwenLiangcan2015-06-08 23:08:59 +0800
commit074e1fe05b75c6be0aa7dbd8144515f7eed47145 (patch)
treeb083d36ab68fb47ad1ea6e49386f70b9d8f2bbec /PKGBUILD
downloadaur-fcitx-skin-new-dark.tar.gz
fcitx-skin-new-dark 2.0-1.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7b355339e949
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: wenLiangcan <boxeed at gmail dot com>
+
+_pkgname=new-dark
+pkgname="fcitx-skin-${_pkgname}"
+pkgver=2.0
+pkgrel=1
+pkgdesc="Dark fcitx theme."
+arch=("any")
+url="http://kde-look.org/content/show.php/new+dark?content=159658"
+license=('GPL')
+depends=('fcitx>=4.2.6')
+source=("${_pkgname}.fskin"::'http://kde-look.org/CONTENT/content-files/159658-new-dark.fskin')
+md5sums=('ee0b92e266184381358d2b857299fe1f')
+
+build() {
+ tar xzvf "${_pkgname}.fskin"
+}
+
+package() {
+ install -dm755 "${pkgdir}/usr/share/fcitx/skin"
+ mv dark "${pkgdir}/usr/share/fcitx/skin/${_pkgname}"
+}