summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNocifer2023-05-24 11:42:14 +0300
committerNocifer2023-05-24 11:42:14 +0300
commit415b29cbfc239690a632f65f69c8355e1399357f (patch)
tree8e0a6e46ea02eed58741ac705dcda54ff2004c0e /PKGBUILD
parent50c723595bfb5d8b38104f907a66029b1f969b13 (diff)
downloadaur-415b29cbfc239690a632f65f69c8355e1399357f.tar.gz
v=2.28.5105.102,r=1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 4 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0c86922372da..12b1c0b54c6d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,28 +4,25 @@
# Contributor: ponsfoot <cabezon dot hashimoto at gmail dot com>
pkgname='fcitx5-mozc-ut'
-pkgver=2.28.5085.102
+pkgver=2.28.5105.102
pkgrel=1
pkgdesc='Mozc module for Fcitx5'
arch=('x86_64')
url='https://github.com/fcitx/mozc'
license=('Apache' 'GPL' 'LGPL' 'MIT' 'custom')
-depends=('fcitx5' 'mozc>=2.28.5085.102')
+depends=('fcitx5' 'mozc>=2.28.5105.102')
makedepends=('bazel' 'git' 'python' 'qt5-base')
optdepends=('fcitx5-configtool')
-provides=('fcitx5-mozc=2.28.5085.102')
+provides=('fcitx5-mozc=2.28.5105.102')
conflicts=('fcitx5-mozc')
options=(!distcc !ccache)
-source=("${pkgname}-git::git+https://github.com/fcitx/mozc.git#commit=505e20e5653ef912f87b521b78054a197acd2357")
+source=("${pkgname}-git::git+https://github.com/fcitx/mozc.git#commit=cb56b6b0695d0ed248e6ec0e7fe0a24d18b00ea4")
sha256sums=('SKIP')
prepare() {
cd ${pkgname}-git/src
git submodule update --init --recursive
-
- # Temp build fix
- sed -i -e 's|cc_binary_mozc|mozc_cc_binary|g' unix/fcitx5/BUILD
}
build() {