summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCaleb Maclennan2021-05-12 10:26:16 +0300
committerCaleb Maclennan2021-05-12 10:26:16 +0300
commita8ef7eb10404732a0d4d00d9b17441d7210ae80d (patch)
treef93abb9fcaabf1ceb7237f85924b1f89c4231d48 /PKGBUILD
parentffaabcf709ee7f2772776073899ea50422eabad7 (diff)
downloadaur-a8ef7eb10404732a0d4d00d9b17441d7210ae80d.tar.gz
upgpkg: fdiff 2.1.5-1
upstream release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4926bce77885..9c4d778020f4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: Caleb Maclennan <caleb@alerque.com>
pkgname=fdiff
-pkgver=2.1.4
+pkgver=2.1.5
pkgrel=1
pkgdesc='An OpenType table diff tool for fonts based on the fontTools TTX format'
arch=(any)
url="https://github.com/source-foundry/$pkgname"
license=('MIT')
-_py_deps=('aiodns'
- 'aiofiles'
- 'aiohttp'
- 'fonttools')
+_py_deps=('aiodns>=2.0.0'
+ 'aiofiles>=0.6.0'
+ 'aiohttp>=3.7.4'
+ 'fonttools>=4.22.1')
depends=('python'
"${_py_deps[@]/#/python-}")
makedepends=('python-setuptools')
source=("$pkgname-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz")
-sha256sums=('5d10d6b06fdb0128eb1ba58f1196e08195e3391a8a6d14516b0ba057281e07aa')
+sha256sums=('691400b99ce65dfbfc8be2973158e72b59fdfad98074072ac0c335ff0482a66e')
build() {
cd "$pkgname-$pkgver"