summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorfordprefect2018-12-22 21:21:51 +0100
committerfordprefect2018-12-22 21:21:51 +0100
commit5d8f5fc696d62fb06aafceb41845cb4a0ddbd89b (patch)
tree4756186fb062bd34aa42e0e0dd46fc255bb4cb52 /PKGBUILD
parentd4148b39e4feaaeb52b1f7b5b7f2406785cd772e (diff)
downloadaur-5d8f5fc696d62fb06aafceb41845cb4a0ddbd89b.tar.gz
1.0.9
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 945711cf1e1b..1f8f76c8af21 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Ported from the package by AlexanderR <alexander r at gmx com>
pkgname=fdroidserver
-pkgver=1.0.6
+pkgver=1.0.9
epoch=2
pkgrel=2
pkgdesc="F-Droid repository management tools"
@@ -33,11 +33,11 @@ optdepends=(
)
arch=('any')
options=(!emptydirs)
-source=("https://gitlab.com/fdroid/${pkgname}/repository/archive.tar.gz?ref=${pkgver}")
-sha256sums=('593e946016a50ffeabfbf62d46b46fca95daf0d11995ad5f8d76b9e6a100507e')
+source=("$pkgname-$pkgver.tar.gz::https://gitlab.com/fdroid/${pkgname}/repository/archive.tar.gz?ref=${pkgver}")
+sha256sums=('6c4a858dd8fbe50e2c242f210954b08a50f0e6f53830bc1144497be94e8141be')
package() {
- cd "${srcdir}/${pkgname}-"*
+ cd "${srcdir}/${pkgname}-${pkgver}-"*
python setup.py compile_catalog
python setup.py bdist_egg