summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorThomas Booker2023-02-26 12:36:48 +1300
committerThomas Booker2023-02-26 12:36:48 +1300
commit03b5b4b938f15de8fd01418088d81470bba03b0d (patch)
tree1f1c6af87c30296c519f0c27df47ae3c195048b0 /PKGBUILD
parentee0e37cf5e7c4b3205b3f08eef3b6ef739ae202f (diff)
downloadaur-03b5b4b938f15de8fd01418088d81470bba03b0d.tar.gz
Update to 0.0.3 and enable man pages
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d468bed987cb..318f350ca3a3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: Sam Whited <sam@samwhited.com>
pkgname=feedbackd
-pkgver=0.0.2
+pkgver=0.0.3
pkgrel=1
pkgdesc='A daemon to provide haptic feedback on events'
arch=(x86_64 aarch64)
@@ -15,17 +15,18 @@ depends=(
gsound
json-glib
libgudev
+ gsettings-desktop-schemas
)
makedepends=(
gobject-introspection
meson
vala
git
- # requered for man docs
- # python-docutils
+ python-docutils
)
-_tag=fca952f813124110c9dabd766e85255992187c32
+_tag=25913a6a
+# _tag=fca952f813124110c9dabd766e85255992187c32
source=(
"git+${url}.git#tag=${_tag}"
)
@@ -46,7 +47,7 @@ prepare() {
}
build() {
- arch-meson "${pkgname}" build -Dgtk_doc=false -Dman=false -Dtests=true -Ddaemon=true
+ arch-meson "${pkgname}" build -Dgtk_doc=false -Dman=true -Dtests=true -Ddaemon=true
meson compile -C build
}