summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSimPilotAdamT2022-04-19 23:19:04 +0100
committerSimPilotAdamT2022-04-19 23:19:04 +0100
commit1fc6f2c939c6dc8d068b401d7b307149a54bda6a (patch)
tree72e8f9bdc3c1e1c93b25f62219abffa6b7f796dc /PKGBUILD
parent5a4028e4e4d0d8496f6c43e53082272db756d87b (diff)
downloadaur-1fc6f2c939c6dc8d068b401d7b307149a54bda6a.tar.gz
2.7.8-20
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 979523a73d0e..0cce0515d041 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,15 +3,15 @@
pkgname=fetchcord-testing
pkgver=2.7.8
-pkgrel=15
+pkgrel=20
pkgdesc="FetchCord grabs your OS info and displays it as Discord Rich Presence"
arch=('any')
-url="https://github.com/MrPotatoBobx/fetchcord/#branch=testing"
+url="https://github.com/MrPotatoBobx/fetchcord/tree/testing/"
license=('MIT')
depends=('python' 'neofetch' 'python-psutil' 'python-setuptools' 'python-pypresence')
optdepends=('systemd: SystemD user service')
provides=('fetchcord')
-source=("fetchcord::git+$url#branch=testing")
+source=("fetchcord::git+https://github.com/MrPotatoBobx/fetchcord/#branch=testing")
sha256sums=('SKIP')
install=fetchcord.install
@@ -34,6 +34,8 @@ package() {
else
install -Dm644 systemd/fetchcord.service "$pkgdir$systemddir/fetchcord.service";
fi
+ else
+ echo "If you see a command not found here, don't worry. It's normal on non-systemd systems."
fi
}