summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authordax2019-03-28 18:36:53 -0500
committerdax2019-03-28 18:36:53 -0500
commit96a98b9a4c5aaf578e72a98b00916714d6805957 (patch)
tree332b78c9135f6f76af5e82f5d94b85afd71b31c6 /PKGBUILD
parent5de14958be09507365b5b42bb397684c37fdafb2 (diff)
downloadaur-96a98b9a4c5aaf578e72a98b00916714d6805957.tar.gz
use zip archive
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5834013884e7..885b240463b2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: dax <dev@dax.moe>
pkgname=ff
pkgver=0.4.1
-pkgrel=2
+pkgrel=3
pkgdesc="Simple, human-readable, fast binary file scanner"
arch=('x86_64')
url="https://git.dd86k.space/dd86k/ff"
license=('MIT')
depends=()
makedepends=('clang')
-source=("https://git.dd86k.space/dd86k/$pkgname/archive/v"$pkgver"a.tar.gz")
-sha256sums=('b5f79f8d3d2d373a465252eb974d166e851b2c45e1ac2b90376e5e11e51a01e0')
+source=("https://git.dd86k.space/dd86k/$pkgname/archive/v"$pkgver"a.zip")
+sha256sums=('036f81bdfa93c7b5a04573bf51b162ad32d3851147ad9a64fea3444788385972')
build() {
cd "$pkgname-v"$pkgver"a"
sh ./build-clang.sh