summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBhoppi Chaw2016-09-04 23:04:50 +0800
committerBhoppi Chaw2016-09-04 23:04:50 +0800
commit1164cad1b98d7f0d432e6478fbe4992c816b6be0 (patch)
tree6b56763dc453ed875ecaf0b3795991171201b38d /PKGBUILD
downloadaur-1164cad1b98d7f0d432e6478fbe4992c816b6be0.tar.gz
init commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..65e34f6c6334
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+#Maintainer: Bhoppi Chaw <bhoppi#outlook,com>
+
+pkgname=ffhevc
+pkgver=2.7.8
+pkgrel=1
+pkgdesc='a small yet quite capable shell script for encoding video files to the H.265/HEVC video format using ffmpeg and libx265.'
+arch=(any)
+url='https://sourceforge.net/projects/ffhevc/'
+license=(GPL2)
+depends=(ffmpeg
+ mplayer)
+source=("http://downloads.sourceforge.net/project/$pkgname/$pkgname-$pkgver.tar.gz")
+
+prepare()
+{
+ cd "$srcdir/$pkgname-$pkgver"
+ sed -i -e "s,/usr/local,$pkgdir/usr,g" -e '/^MANDIR=/s,/man/,/share/man/,' install
+}
+
+package()
+{
+ cd "$srcdir/$pkgname-$pkgver"
+ ./install
+ rm "$pkgdir/usr/share/doc/$pkgname/uninstall"
+}
+md5sums=('41f152edafe7aac119c46bd322154398')