summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Bermond2018-03-05 22:01:45 -0300
committerDaniel Bermond2018-03-05 22:01:45 -0300
commit54bfa1afec1ceced97b975a9884b890d89467ba2 (patch)
tree26a642d88fca5a8e03f5da30373a4b6dfdc2a466 /PKGBUILD
parent22d2c04710356e216f13acf5e71b5874e7e7ba89 (diff)
downloadaur-54bfa1afec1ceced97b975a9884b890d89467ba2.tar.gz
Upstream option rename: --enable-cuda to --enable-ffnvcodec
References ---------- http://git.videolan.org/?p=ffmpeg.git;a=commit;h=5787908e8c63bcb9206a59961031bdb54682ab0a
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 148e40ca13f3..9c47992d03a3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Daniel Bermond < yahoo-com: danielbermond >
pkgname=ffmpeg-full-git
-pkgver=3.5.r90181.gf9cb17f988
+pkgver=3.5.r90232.g0645698ecc
pkgrel=1
pkgdesc='Record, convert and stream audio and video (all possible features including nvenc, qsv and libfdk-aac; git version)'
arch=('i686' 'x86_64')
@@ -64,9 +64,9 @@ build() {
# set x86_64 specific options
if [ "$CARCH" = 'x86_64' ]
then
- local _cuda='--enable-cuda'
local _cudasdk='--enable-cuda-sdk'
local _cuvid='--enable-cuvid'
+ local _ffnvcodec='--enable-ffnvcodec'
local _libnpp='--enable-libnpp'
local _cflags='-I/opt/cuda/include'
@@ -188,9 +188,9 @@ build() {
--enable-xlib \
--enable-zlib \
\
- $_cuda \
$_cudasdk \
$_cuvid \
+ $_ffnvcodec \
--enable-libdrm \
--enable-libmfx \
$_libnpp \