summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Bermond2018-05-02 17:08:39 +0000
committerDaniel Bermond2018-05-02 17:43:49 +0000
commit93436593ce88307d51206ad61a758c3b3e6032a4 (patch)
tree763d7b0124926faa086256e0376d59db26e455db /PKGBUILD
parentdb846311d8a592765b843d5eac6cf0dde4e7cf6f (diff)
downloadaur-93436593ce88307d51206ad61a758c3b3e6032a4.tar.gz
depends_x86_64: remove nvidia-utils (now provided by cuda)
nvidia-utils is now a dependency for cuda, so we do not need to specify it here anymore. Although I prefer to explicitly list dependencies, nvidia-utils is a cuda component because it provides 'libcuda.so.1'. So it makes sense to let it only with cuda. References ---------- https://bugs.archlinux.org/task/58408 https://git.archlinux.org/svntogit/community.git/commit/trunk?h=packages/cuda&id=b9d76ab707c8deb25cd9734e99e15e965f05f570
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e8a53418dbd8..487ab523debe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Daniel Bermond < yahoo-com: danielbermond >
pkgname=ffmpeg-full-git
-pkgver=3.5.r90793.g30940be359
+pkgver=4.1.r90921.ga150b2e3a0
pkgrel=1
pkgdesc='Complete solution to record, convert and stream audio and video (all possible features including nvenc, qsv and libfdk-aac; git version)'
arch=('i686' 'x86_64')
@@ -26,7 +26,7 @@ depends=(
)
depends_x86_64=(
# official repositories:
- 'cuda' 'nvidia-utils'
+ 'cuda'
# AUR:
'intel-media-sdk'
)
@@ -223,6 +223,7 @@ build() {
package() {
cd "$pkgname"
+
make DESTDIR="$pkgdir" install
install -D -m755 tools/qt-faststart "${pkgdir}/usr/bin/qt-faststart"