summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBermond2016-07-15 22:16:02 -0300
committerBermond2016-07-15 22:16:02 -0300
commitd5560817f6b6c43105202fa475cfd8db5035bb3f (patch)
treeed0d806960dc8acd521bd2eeef107497ac42dc4f /PKGBUILD
parent040778f1a963288bd3aebc5409f605f580c98b7d (diff)
downloadaur-d5560817f6b6c43105202fa475cfd8db5035bb3f.tar.gz
Changed order of some options to match ./configure --help
They really like to change it.
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD30
1 files changed, 15 insertions, 15 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 30cb36485aed..c30172d11039 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@
pkgname=ffmpeg-full-git
pkgver=N.80926.g83a940e
-pkgrel=1
+pkgrel=2
pkgdesc="Record, convert and stream audio and video (Git version with all possible libs)"
arch=('i686' 'x86_64')
url="http://www.ffmpeg.org/"
@@ -100,23 +100,14 @@ build() {
--enable-gpl \
--enable-version3 \
--enable-nonfree \
- --enable-gray \
- --disable-static \
--enable-shared \
+ --disable-static \
+ --enable-gray \
--enable-avresample \
\
- $_cuda \
- $_cuvid \
- --enable-libmfx \
- --enable-nvenc \
- --enable-omx \
- --enable-omx-rpi \
- \
- --enable-audiotoolbox \
--enable-avisynth \
--enable-bzlib \
--enable-chromaprint \
- --enable-fontconfig \
--enable-frei0r \
--enable-gcrypt \
--enable-gmp \
@@ -135,6 +126,7 @@ build() {
--enable-libfaac \
--enable-libfdk-aac \
--enable-libflite \
+ --enable-fontconfig \
--enable-libfreetype \
--enable-libfribidi \
--enable-libgme \
@@ -145,7 +137,6 @@ build() {
--enable-libmodplug \
--enable-libmp3lame \
--enable-libnut \
- $_libnpp \
--enable-libopencore-amrnb \
--enable-libopencore-amrwb \
--enable-libopencv \
@@ -190,11 +181,20 @@ build() {
--enable-opencl \
--enable-opengl \
--enable-openssl \
- --enable-videotoolbox \
--enable-sdl \
--enable-x11grab \
--enable-xlib \
- --enable-zlib
+ --enable-zlib \
+ \
+ --enable-audiotoolbox \
+ $_cuda \
+ $_cuvid \
+ --enable-libmfx \
+ $_libnpp \
+ --enable-nvenc \
+ --enable-omx \
+ --enable-omx-rpi \
+ --enable-videotoolbox
make