summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Bermond2017-09-09 12:07:04 -0300
committerDaniel Bermond2017-09-09 12:07:04 -0300
commitf37bcddcbca31ed3b2be95e2cfa422f2e2f5b4d9 (patch)
treea3739881d60a4612c56d53b759459cfb6cf66c12 /PKGBUILD
parentdbf06c2b8ab788b46c6336d14fa40781404e9f34 (diff)
downloadaur-f37bcddcbca31ed3b2be95e2cfa422f2e2f5b4d9.tar.gz
Temporarily disable cuda-sdk option due to glibc 2.26 compile error
The newly released glibc 2.26 is currently producing a compile error with vf_scale_cuda. Disabling cuda_sdk makes it to build fine. This option will be enabled again when there is an upstream fix. References ---------- https://trac.ffmpeg.org/ticket/6648
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6e077e4b4139..e71a264a7e61 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,8 +5,8 @@
# and add '--enable-libndi_newtek' to the configure options.
pkgname=ffmpeg-full-git
-pkgver=3.4.r87188.gf3c0f34f53
-pkgrel=2
+pkgver=3.4.r87251.ga918f16f7c
+pkgrel=1
pkgdesc='Record, convert and stream audio and video (all possible features including nvenc, qsv and libfdk-aac; git version)'
arch=('i686' 'x86_64')
url='http://www.ffmpeg.org/'
@@ -68,7 +68,7 @@ build() {
if [ "$CARCH" = 'x86_64' ]
then
local _cuda='--enable-cuda'
- local _cudasdk='--enable-cuda-sdk'
+ local _cudasdk='--disable-cuda-sdk'
local _cuvid='--enable-cuvid'
local _libnpp='--enable-libnpp'
local _cflags='--extra-cflags=-I/opt/cuda/include'