summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Tobias2016-10-31 13:02:55 +1100
committerDaniel Tobias2016-10-31 13:02:55 +1100
commit69a64830ccab310c7fd67243b561ec7b91481ed2 (patch)
treec3226e712279458d640a03254cbf15ae13967441 /PKGBUILD
parentdc8984a4f44e6b1032a9c53be00dc63d80cbe8a3 (diff)
downloadaur-69a64830ccab310c7fd67243b561ec7b91481ed2.tar.gz
make sure libraries aren't autodetected on the host that aren't on the server
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD76
1 files changed, 41 insertions, 35 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 07fb0c03fbfc..e1afafa787c7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -42,41 +42,47 @@ build() {
cd ${_pkgname}-${pkgver}
./configure \
- --prefix='/usr' \
- --disable-debug \
- --disable-static \
- --disable-stripping \
- --enable-avisynth \
- --enable-avresample \
- --enable-fontconfig \
- --enable-gnutls \
- --enable-gpl \
- --enable-libass \
- --enable-libbluray \
- --enable-libfreetype \
- --enable-libfribidi \
- --enable-libgsm \
- --enable-libmodplug \
- --enable-libmp3lame \
- --enable-libopencore_amrnb \
- --enable-libopencore_amrwb \
- --enable-libopenjpeg \
- --enable-libopus \
- --enable-libschroedinger \
- --enable-libspeex \
- --enable-libtheora \
- --enable-libv4l2 \
- --enable-libvorbis \
- --enable-libvpx \
- --enable-libwebp \
- --enable-libx264 \
- --enable-libx265 \
- --enable-libxvid \
- --enable-shared \
- --enable-version3 \
- --enable-librtmp \
- --disable-ffplay \
- --enable-runtime-cpudetect #\
+ --prefix='/usr' \
+ --disable-debug \
+ --disable-static \
+ --disable-stripping \
+ --enable-avisynth \
+ --enable-avresample \
+ --enable-fontconfig \
+ --enable-gnutls \
+ --enable-gpl \
+ --enable-libass \
+ --enable-libbluray \
+ --enable-libfreetype \
+ --enable-libfribidi \
+ --enable-libgsm \
+ --enable-libmodplug \
+ --enable-libmp3lame \
+ --enable-libopencore_amrnb \
+ --enable-libopencore_amrwb \
+ --enable-libopenjpeg \
+ --enable-libopus \
+ --enable-libschroedinger \
+ --enable-libspeex \
+ --enable-libtheora \
+ --enable-libv4l2 \
+ --enable-libvorbis \
+ --enable-libvpx \
+ --enable-libwebp \
+ --enable-libx264 \
+ --enable-libx265 \
+ --enable-libxvid \
+ --enable-shared \
+ --enable-version3 \
+ --enable-librtmp \
+ --enable-runtime-cpudetect \
+ --disable-ffplay \
+ --disable-sdl2 \
+ --disable-fontconfig \
+ --disable-libfreetype \
+ --disable-vdpau \
+ --disable-vaapi \
+ --disable-htmlpages #\
#--enable-libiec61883
#--enable-libsoxr \
#--enable-libvidstab \