summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBen Widawsky2019-11-28 15:26:18 -0800
committerBen Widawsky2019-11-28 15:26:18 -0800
commit0f557c3480dc14d0b7dfe1a58d3bc257d994827c (patch)
tree3271fd4b4d68a2c40d1213287d7536cb045c8c04 /PKGBUILD
parent8405108a035c9d895040a643f3f4faaac3235c0c (diff)
downloadaur-0f557c3480dc14d0b7dfe1a58d3bc257d994827c.tar.gz
Match upstream cherry-pick
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e76a89c1f982..ee2f0db4841c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@
_name=ffmpeg
pkgname=ffmpeg-libfdk_aac
pkgver=4.2.1
-pkgrel=1
+pkgrel=2
epoch=1
pkgdesc='Complete solution to record, convert and stream audio and video (Same as official package except with libfdk-aac support)'
arch=(x86_64)
@@ -94,11 +94,16 @@ pkgver() {
git describe --tags | sed 's/^n//'
}
+prepare() {
+ cd ffmpeg
+
+ git cherry-pick -n dc0806dd25882f41f6085c8356712f95fded56c7
+}
build() {
cd ffmpeg
./configure \
- --prefix='/usr' \
+ --prefix=/usr \
--disable-debug \
--disable-static \
--disable-stripping \