summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorwillemw122024-05-10 07:50:27 +0200
committerwillemw122024-05-10 07:50:27 +0200
commite4572829869b1861b84a934cc1fd383ffbe24587 (patch)
treebb3b944a86eafa84e677c0e5e70111dbf1972108 /PKGBUILD
parent16dc97194d3dde41d495dbd5a768f63945e7726a (diff)
downloadaur-e4572829869b1861b84a934cc1fd383ffbe24587.tar.gz
Update dependencies (python-tqdm)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4694465e7ba2..1a5e74a7ea91 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: willemw <willemw12@gmail.com>
pkgname=ffmpeg-normalize-git
-pkgver=1.27.3.r5.ge95d669
+pkgver=1.27.7.r0.g94c2c6a
pkgrel=1
pkgdesc='Normalize loudness of audio and video files using FFmpeg'
arch=(any)
url=https://github.com/slhck/ffmpeg-normalize
license=(MIT)
-depends=(ffmpeg python-colorlog python-ffmpeg-progress-yield)
+depends=(ffmpeg python-colorlog python-ffmpeg-progress-yield python-tqdm)
checkdepends=(python-pytest)
makedepends=(git python-build python-installer python-wheel)
provides=("${pkgname%-git}")
@@ -35,6 +35,6 @@ check() {
package() {
cd $pkgname
- python -m installer --destdir="$pkgdir" dist/*.whl
install -Dm644 LICENSE -t "$pkgdir/usr/share/licenses/${pkgname%-git}"
+ python -m installer --destdir="$pkgdir" dist/*.whl
}