summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGrant G2022-11-12 01:00:28 +0000
committerGrant G2022-11-12 01:00:28 +0000
commit2237d831dd9a757977c742a7c5ff56c10d878135 (patch)
tree5213cb0ccab6c2a9647a30ea255b5eadda495f8e /PKGBUILD
parentb956a2a133f7708a1b1e1ddfb18fadd9cf5805f3 (diff)
downloadaur-2237d831dd9a757977c742a7c5ff56c10d878135.tar.gz
2.7.8
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c4ade04f685b..bd6130f8733c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,19 @@
# Maintainer: Grant G <grant@fig.io>
+
pkgname='fig'
-pkgver='2.4.11'
+pkgver='2.7.8'
pkgrel=1
pkgdesc='Adds IDE-style autocomplete to your existing terminal.'
arch=('x86_64')
url='https://fig.io'
license=('custom')
depends=('gtk3' 'webkit2gtk' 'libappindicator-gtk3' 'ibus' 'xdg-utils')
-source=("${pkgname}-${pkgver//_/-}.tar.xz::https://pkg-cdn.fig.io/${pkgver//_/-}/linux/${arch}/fig.tar.xz")
+provides=('fig')
+conflicts=('fig')
+source=("${pkgname}-${pkgver//_/-}.tar.xz::https://repo.fig.io/generic/stable/asset/${pkgver//_/-}/x86_64/fig.tar.xz")
-sha256sums=('506d5a63a8506869e3161259cd9a5715d15585be5600e8d0dae112f207174f95')
+sha256sums=('a16097b1a9beb79d2f6502afe024e539fe0415014668c9514afcd2b7ca35237d')
package() {
cp -r "${srcdir}/usr" "${pkgdir}/usr"
}
-