summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPeter Mattern2023-09-22 13:15:43 +0200
committerPeter Mattern2023-09-22 13:15:43 +0200
commite9540f97b48c430699e6cec3e122bf442e1affd9 (patch)
treebc4c5c3db0b098f39d279c56dfa95713f44ec2c9 /PKGBUILD
parenta902d6ef9b1b7135f4305e2ff0b53cfe15a1bc5c (diff)
downloadaur-filezilla-svn.tar.gz
Update depends, makedepends and build()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c9c834efaef2..ac8e17cb667e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
_pkgname=filezilla
pkgname=$_pkgname-svn
-pkgver=9847
+pkgver=11020
pkgrel=1
pkgdesc='Free, open source FTP, FTPS and SFTP client'
arch=('i686' 'x86_64')
url='https://filezilla-project.org'
license=('GPL')
-depends=('libfilezilla' 'pugixml' 'wxgtk3' 'xdg-utils')
-makedepends=('subversion')
+depends=('libfilezilla-svn' 'wxwidgets-gtk3' 'xdg-utils')
+makedepends=('subversion' 'pugixml' 'boost')
provides=("$_pkgname")
conflicts=("$_pkgname")
source=("$_pkgname::svn+https://svn.filezilla-project.org/svn/FileZilla3/trunk")
@@ -29,7 +29,7 @@ pkgver() {
build() {
cd $_pkgname
autoreconf -i
- ./configure --prefix=/usr --with-wx-config=/usr/bin/wx-config-gtk3
+ ./configure --prefix=/usr
make
}