summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhaawda2019-02-11 20:38:08 +0100
committerhaawda2019-02-11 20:38:08 +0100
commit75e27acc45f1d94ac546019c68bdb4899498ad8a (patch)
tree32fc9e9e4ecb49264267d80f45c804cad7a34aec /PKGBUILD
parent44c892cc01cfbe14ee15f1b5df244b6bfca22589 (diff)
downloadaur-75e27acc45f1d94ac546019c68bdb4899498ad8a.tar.gz
simplify build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 07d7305504d9..29a416ba7289 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,17 +9,15 @@ pkgdesc="A program to find files with a nice gtk interface"
url="http://www.kornelix.net/findwild/findwild.html"
source=("http://www.kornelix.net/downloads/tarballs/$pkgname-$pkgver.tar.gz")
sha256sums=('f46d056f5394c4d1fc45fdf42b426e1abcfdff858b7e1f60dedba69985845933')
+options=('!emptydirs')
build() {
cd $pkgname
- export PREFIX=/usr
- sed -i 's+xdg-deskto+#xdg-deskto+' Makefile
- make LDFLAGS="-lpthread"
+ make
}
package() {
cd $pkgname
- make DESTDIR="$pkgdir" install
- rm "$pkgdir"/usr/share/doc/$pkgname/$pkgname.man
+ make DESTDIR="$pkgdir" install
}